Jump to content
Sign in to follow this  
y2lamanaki

New Forum - New Random

RANDOMNESS AWAKENS  

9 members have voted

  1. 1. Which of the following options makes the best option for you to vote for?

    • The First One. Always go with The First One.
      0
    • Beer (duh)
    • Frank Gore
    • Can you repeat the question?
    • All of the above
      0
    • LET'S LET THE SHOE DECIDE
    • This all of the above. This is the better all of the above. It's more all of the abover.
  2. 2. Are you kidding me? TWO Random Polls?!?!

    • No I'm not kidding you.
    • No you're not kidding me.
    • Wait, in which point of view am I supposed to answer these?!


80 posts in this topic

48 1/2ers    5
3 minutes ago, AustrianNiner said:

How can I make the embedded tweets or other links work? I've seen that most of you are doing that easily but it's not working here at all. If I use the embedded tweet option on Twitter and copy the link all I see on the forum is the code, but not the tweet. Do I need to change something somewhere? I admit I'm horribly clueless when it comes to things like this ¬¬

I just use the "copy link to tweet" not embeded tweet, you can just copy any link I think but embed tweet doesnt show up

Share this post


Link to post
Share on other sites
y2lamanaki    21
3 minutes ago, 48 1/2ers said:

I just use the "copy link to tweet" not embeded tweet, you can just copy any link I think but embed tweet doesnt show up

Oh - good catch. I didn't notice that wording the first time. 

Share this post


Link to post
Share on other sites
48 1/2ers    5

no problem, honestly thats by far the best feature of this new site. 

Share this post


Link to post
Share on other sites
y2lamanaki    21

I agree. I love the simplicity of posting it and the way it looks as you scroll. Much better than the old quote feature. 

Share this post


Link to post
Share on other sites
Forge    36

So last night, go to get gas. Get out to my car,  a little Lexus ct200h (basically, the lexus version of the Prius), go to start it. The lights on the dash come up a couple of times, but the car never starts. I try it again, and everything is dead. Nothing coming on, nothing beeping, lighting up, etc. My car is like a paperweight at this point. Only the check engine light is on. Hopefully I somehow (not sure how it would have happened) just discharged the 12volt. It worked perfectly fine earlier in the day (thank god this happened at home and not earlier when I was out with the baby lol). Going to try and jump it later today with my girl friend - if that works, will go buy a new battery. But if it doesnt work, that means it's likely an accessory component to the battery that needs to be done at the dealership. It would such to have the car towed all the way to the dealership because it is nowhere close to my house. 

Share this post


Link to post
Share on other sites
y2lamanaki    21
11 minutes ago, Forge said:

So last night, go to get gas. Get out to my car,  a little Lexus ct200h (basically, the lexus version of the Prius), go to start it. The lights on the dash come up a couple of times, but the car never starts. I try it again, and everything is dead. Nothing coming on, nothing beeping, lighting up, etc. My car is like a paperweight at this point. Only the check engine light is on. Hopefully I somehow (not sure how it would have happened) just discharged the 12volt. It worked perfectly fine earlier in the day (thank god this happened at home and not earlier when I was out with the baby lol). Going to try and jump it later today with my girl friend - if that works, will go buy a new battery. But if it doesnt work, that means it's likely an accessory component to the battery that needs to be done at the dealership. It would such to have the car towed all the way to the dealership because it is nowhere close to my house. 

Car troubles are the WORST. I feel your pain. Especially since I live in the middle of Amish country, and NOTHING is close to my house. 

Share this post


Link to post
Share on other sites
Forge    36
Posted (edited)
7 minutes ago, y2lamanaki said:

Car troubles are the WORST. I feel your pain. Especially since I live in the middle of Amish country, and NOTHING is close to my house. 

Yeah, I'm not digging this at all. Thankfully, I work from home, so I'm not in a complete mess here. I have never had to take a car in to the shop to get anything repaired in my life. The only time it has gone to the shop is for some of the complicated routine maintenance, so this is kind of funny considering that I purchased a lexus specifically for their reliability. I did some research online, and it really sounds like one of the accessory units to the battery or a bad cell, which is definitely an issue that would need to be solved at the dealership. Not only is it not close, but for anyone who's ever had anything done at a dealership, the cost is usually insane, especially at Lexus. 

Edited by Forge

Share this post


Link to post
Share on other sites
J-ALL-DAY    16
16 minutes ago, Forge said:

So last night, go to get gas. Get out to my car,  a little Lexus ct200h (basically, the lexus version of the Prius), go to start it. The lights on the dash come up a couple of times, but the car never starts. I try it again, and everything is dead. Nothing coming on, nothing beeping, lighting up, etc. My car is like a paperweight at this point. Only the check engine light is on. Hopefully I somehow (not sure how it would have happened) just discharged the 12volt. It worked perfectly fine earlier in the day (thank god this happened at home and not earlier when I was out with the baby lol). Going to try and jump it later today with my girl friend - if that works, will go buy a new battery. But if it doesnt work, that means it's likely an accessory component to the battery that needs to be done at the dealership. It would such to have the car towed all the way to the dealership because it is nowhere close to my house. 

Time for you to get a new car. 

Share this post


Link to post
Share on other sites
Forge    36
2 minutes ago, J-ALL-DAY said:

Time for you to get a new car. 

I don't even have 50K on it yet! lol. 

Share this post


Link to post
Share on other sites
J-ALL-DAY    16
4 minutes ago, Forge said:

I don't even have 50K on it yet! lol. 

Then you got screwed if you are having car problems already!!!!!! Lol, seriously though that sucks. Just take it to the dealership or shop and get it checked out. 

Share this post


Link to post
Share on other sites

Maybe I'm the only one, but I'm not digging the splitting up of the TC thread. I liked going to one thread for all TC related news personally .

I-DONT-LIKE-5cg3rc.jpg

This new forum format has definitely been a plus though.

Share this post


Link to post
Share on other sites
y2lamanaki    21
9 minutes ago, Gore Whore 21 said:

Maybe I'm the only one, but I'm not digging the splitting up of the TC thread. I liked going to one thread for all TC related news personally .

I-DONT-LIKE-5cg3rc.jpg

This new forum format has definitely been a plus though.

It's complicated to post in a variety of threads as well. But the idea is that new members coming to the forums won't want to dig through 50 pages of information and will feel too overwhelmed to contribute. By splitting it up into separate topics, it makes it easier to attract new blood. And that's really badly needed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×